wdmaud.drv missing?? audio driver install problem

  hugh-265156 23:48 02 Jun 03
Locked

hi all.i have win.xp home a gigabyte GA-8siml mobo with sis 650/961 chipset and have been having a few problems lately playing windows media audio.the video plays ok but audio does not.cds all play ok though.

just found out there was a new sis audio driver available so decided to download it.when i try to install the set up asks me to insert my windows xp cd as the wdmaud.drv file is required.

thing is i do not have a windows xp cd as i have a recovery diskette and three master cds from packard bell.

can anybody give me some advice please.thank you.

  VoG™ 00:02 03 Jun 03

via e-mail

cheers VOG. i do have it listed in system32.is it just a matter of directing the installer in the right direction maybe?



============================


Yes, I would think so.

  hugh-265156 00:06 03 Jun 03

thanks very much,will give it a go.

  hugh-265156 00:28 03 Jun 03

thanks again,that worked ok.my video and audio all works now.

i now have another question.my cd drive is supposed to support UDMA66 and is set as master on ide2 just noticed its set up as PIO mode4.in device manager i have dma if available ticked.

does this matter?

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…