WD portable external harddrive - not recognised

  novis 03 Aug 12
Locked

I have a Western Digital external harddrive WD3200ME which I have been using successfully with a Toshiba Equium laptop running Windows 7. However the external harddrive is no longer recognised when it is connected probably due to a disconnection error [it was disconnected in error without using the computer's facility].

I have checked out the WD site

http://wdc.custhelp.com/app/answers/list/c/123/p/228,195,255/search/1/kw/windows%207

but as a novice am unable to understand what to do next or which option to pursue. Any suggestions / help would be welcome.

  northumbria61 03 Aug 12

Try this - Go to start, right click on Computer, select manage, select disc management. The next column on the left will show all drives with their corresponding letter. Your external hard drive may not show any letter assigned to it. Right click over where the drive letter should appear and select Change drive letter and path. Select whatever letter that you want to call it and click OK.

It should now be recognised.

  northumbria61 03 Aug 12
  novis 03 Aug 12

I am able to get to the list of drives and right click on the DVD drive [the only option that allows 'Change Drive letter and Path'] am prompted to select D - 'Assign the following drive letter or path' - and am prompted to create a new folder ... and then it all gets really complicated.

  Fruit Bat /\0/\ 03 Aug 12

Assume you can only see drives C: and D: (DVD) in disk management?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message