Warning for Firefox users!!!!!

  dagwoood 13:50 09 May 05
Locked

Two critical exploits have been found click here

As per the article, users are advised to disable Java script and not allow sites to install s/w.

  Joe R 14:06 09 May 05

dagwoood,

Thank you, i've disabled javascript for now, and hope there is a better fix shortly.

I've became quite attached to this browser now.

  me20000 14:29 09 May 05

plz how do i disable jarva thanks

  gudgulf 14:35 09 May 05

In Firefox go to Tools>Options>WebFeatures and remove the ticks from the "allow Websites to Install Software" and "Enable Javascript" boxes and ok out again.

  dagwoood 14:36 09 May 05

Open Firefox, click on tools(at the top), options, web features. Untick the box "Enable JavaScript".

As per the advisory, you should also untick "Allow web sites to install software".

HTH, dagwoood.

  me20000 14:53 09 May 05

thank you very much,have disabled java and disabled allow web sites to in stall

  SEASHANTY 16:22 09 May 05

Diabling Java Script prevents the Tinyurl webaddress shortener from working.

  SEASHANTY 16:24 09 May 05

typing error - first word should read :-

Disabling.

  octal 18:43 09 May 05

More reading here: click here

  fullyfitted 20:05 09 May 05

dagwoood, octal

thanks for the info. like Joe R I've become attached to it.

  p;3 20:12 09 May 05

bookmark

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant