want to use xp but cant do the internet settings

  Ray5776 22:23 25 Feb 06
Locked

I have been using Win2000pro for a few years now but
thought time to move on and use XP. I cannot get a connection to the net using XP get a message "(""speedtouch Connection"")
Could not create an entry

Any ideas, all I want is an internet connection on XP why does this have to be so difficult?
I can use 2000 and no probs hence the posting.
I cant post using XP_

Ray

  Jackcoms 22:26 25 Feb 06

"on XP why does this have to be so difficult?"

It's no more or less difficult than any other OS.

Have you got a CD as provided by your ISP?

If so, use it.

  Stuartli 22:34 25 Feb 06

Windows XP has nothing to do with configuring Internet Explorer or whatever browser you happen to use...:-)

  johnnyrocker 23:47 25 Feb 06

i take it you have not recreated the connection settings in xp that you have on 2000? just re-configure xp for connection as you have in 2000


johnny.

  Kev.Ifty 23:56 25 Feb 06

You probably have to 'retrieve' your account.

Get a Cd for your ISP and use that to configure your internet connection.

You should be guided by the Cd's on screen menu. If you have a problem... get back.

Sorry if barking up wrong tree. :-)

Cheers Kev.

  Ray5776 13:25 26 Feb 06

I have the CD which i have used to instal the software and modem on XP O/S.
I am using it now on win2000 so not ISP or modem.
When I try to set this up using XP, modem lights indicate connection OK and I have an icon on the screen, when I click the icon I get the "could not create an entry" message.
If I follow the path to set up connection manually when I get to entering password it shows as bold vertical lines (maybe supposed to?) I then click connect and nothing happens at all.

I have also tried using the wizard which tells me it is already set up and click on connection and repair
options. Fine but I cant click on something that is not there.

Someone has suggested this is a registry thing and posted a link to repair it but I cant download it without net access unless i can do it via W2000 but getting out of my depth here, dont want to cause more problems.

I dont think there can be much wrong but I dont know the solution.

Ray

  ulrich 13:31 26 Feb 06

When I have messed around, I seem to be able to do everything but get the internet up and running, up to now it has been a letter ordot out of place, but I resorted to phoning the ISP help line, last week I spoke to Honey who was very helpful.

  Ray5776 13:36 26 Feb 06

what did she say then, would you like to share this knowledge.

  Ray5776 15:42 26 Feb 06

Refresh

  Ray5776 18:38 26 Feb 06

refresh

  skidzy 18:48 26 Feb 06

Are you by any chance with Wanadoo ?

Ray this sounds to me if its already set up,have you switched from dial up to broadband ?

Click > start > Control Panel > Network and internet connections > Network Connections

Post back with the connections availible on your screen.

If you have switched to broadband,there is a likely chance that your user name with your provider has slightly changed.This is what happened to me.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5