wanadoo wireless network connection difficulties

  theresnogoodnamesleft 08:38 02 Jan 06
Locked

(i tried posting this in the helproom, but maybe this is a more appropriate place to put it)

My problem has happened just as I got back to my flat today(i'm a student, was away home for the holidays), it's an irritating problem with my Wanadoo wireless network in the flat.

Basically it was working fine before I left, no problems at all. I went home and had the laptop plugged into the broadband there via the cable (telewest, which was going twice as fast at half the price, grr, but anyway) and it the connection was great etc.

The problem became apparent as soon as I got back, I plugged the wifi transmitter thing back in when I got back, but for some reason the inventel/wanadoo program wouldn't connect to the internet, it's inventel program didn't recognise that there was even a wifi card attached.

I tried uninstalling then reinstalling (the inventel wireless network manager program) but that didn't work, and neither did using a different wifi card, but I found that I could connect my flatmates computer no problem to the internet, so I think somehow the settings have changed (?) making my computer no longer able to connect wirelessly. Currently I've got it plugged into the livebox thing with a cable and it's connected fine, but I have no idea of how to go about fixing the wireless connection. The comp is running on XPsp2 and all the specs are more than good enough.

As far as specific error messages, there aren't any, during installation of the wanadoo program it goes well until the stage after the wep key is put in, it then fails to detect the wireless network card so can't finish installation.
The laptop has it's own wireless connectivity, but I found when first connecting to the wanadoo network that it wouldn't allow me to connect that way, only with the inventel network card and wanadoo/inventel netwrok manager program would it connect.

Any ideas?

  oakwood 14:35 27 Feb 06

I had a similar wireless connection problem.

The WEP key is "Case" sensitive and the letters need to be entered in CAPITALS.

Worked for me.

Good Luck

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…