Wanadoo wireless broadband

  Gringo2005 21:29 28 Mar 06
Locked

Just moved house and got the Wanadoo 'up to 8mb' (yeah right) wirless broadband with the Livebox router and USB receiver

After some teething problems because they don't include the correct setting on the disk or the instructions, I have broadband running at about 1.8mb.

BUT, I have lost MSN messenger connectivity, refers to error 80072efd and will not connect.
My Norton has expired so am only running XP firewall
Wanadoo call centre no help

Any suggestions guys/gals??

  Jaro 22:03 28 Mar 06

1.8 MB will be probably your max speed.

uninstall antivirus and get som other like AVG or Avast they are free.get some antispyware as well and maybe other firewall aswell like Zone Alarm

error massage :

some suggestions you should check/try if you haven't alrea
dy.

1. The date on your computer needs to be set properly -- double click the c
lock verify that
the time and date are set.
2. If your password information is not saved, verify that you are typing it
in with the
correct case (uppercase or lowercase).
3. Change your password @ click here
to
something smaller (under 10-12 characters), then try signing in again.
4. If you use a firewall (like ZoneAlarm, Norton Internet Security etc. ),
it's possible
that Messenger doesn't have the correct rights to access the Internet, espec
ially since you
upgraded. You may need to re/add Messenger to the allowed list of programs
in your firewall
if this is the case.
5. If you disabled your firewall in the past, it still may be blocking Mess
enger -- try
restarting it and see if that helps the situation. You also might try unins
talling an
installed firewall, to verify that it isn't causing a problem (even if it is
disabled).
6. Clear your IE cache and cookies -- open Internet Explorer, click the Too
ls menu, then
Internet Options, then click the Delete Files button, and when that's comple
te click the
Delete Cookies button.
7. Check your IE Security settings -- open Internet Explorer, click the Too
ls menu, then
Internet Options, then Advanced tab, scroll to the Security section, and ver
ify that "Check
for server certificate revocation" is unchecked. Also verify that 'Use SSL
2.0' and Use SSL
3.0' is checked, then click OK.
8. Click Start, then Run, and enter the following:
regsvr32 softpub.dll
then click OK
and do the same for the following:
regsvr32 wintrust.dll
regsvr32 initpki.dll
9. If using MSN Messenger 7, click the Tools menu, then Options, then Conne
ction category,
click the Advanced Settings button, uncheck all the options, click OK twice
and then try
again.

  Gringo2005 14:31 01 May 06

Thanks Jaro

After messing about for a bit, just decided to bin Norton 2006
Now have McAfee 2005 (£20) and works fine
Found out that Norton 2006 does not like wireless broadband with messenger!!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…