Wanadoo (nothing)

  miserymik 19:23 27 Jun 05
Locked

Bought H.P Pavillion p.c. Reinstalled win M.E then A.V.G,Zone alarm,spybot and Adaware. I then used wanadoo c.d to retrieve my account. This works fine until I disconnect, I cannot reconnect again. Dial up does'nt even try cos something is already using the line. I have no other fax or phone on line, & no probs with this computer. When I click cancel I find the toolbar full with (5 or 6) wanadoo notices. When I click wanadoo icon is it possible that it is being 'started' multiple times? P.c sounds 'data noise' as soon as I try to connect but never dials first. Zone alarm does'nt warn of any nasties. Anti malware says all is well.( all up to date)

  alan227 20:12 27 Jun 05

Have you enabled Wannado in ZA when you try to connect do you get a popup asking if it can connect if so put a tick in the box and click allow.
Other than that click the small ZA icon by the clock then click Program control then click programs and see if Wannadoo is being blocked if it is just click it and click allow.

  Fruit Bat /\0/\ 20:31 27 Jun 05

click here WANNADO help

  miserymik 21:08 27 Jun 05

Ive disabled ZA and AVG etc, tried without either even being installed, I don't believe the fault lies there. Funily enough, when Ive run a cover mount c.d it can get opened 5 or 6 times as well. Is it possible that windows is being over enthuesiastic(?) in opening browsers too many times? Is this likely and more importantly, can it be stopped? Have ended all (not needed) tasks, but still get either instant 'data noise' (no dialing beeps first) or message saying another prog using modem.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…