Wanadoo - Internet Explorer query

  freddy-firecracker 11:41 14 Jul 04

I have recently got a Wanadoo braodband a/c up and running. I have two user accounts with e- mail details for each. The problem arose on the other desktop when clicking on the Wanadoo icon, after i have connecetd. It brings up the Internet Explorer error message about sending a report. I cannot access the net as a result. This has also recently started happening on my own desktop, although it did not happen last time i tried to connect. I do not know if the problem is unique to me or if it is a Wanadoo/Internet Explorer conflict.

Can anyone help??


  chugby 20:20 14 Jul 04

have Wanadoo broadband also, upgraded from standard, had a few problems getting started.
Could check the your dial-up settings are ok in respect of user name and password. Had to go thru the email settings with Wanadoo Tech helpline to get this started. No problems with IE6 or OE6 since. Had to configure firewall again to allow.

  canard 21:26 14 Jul 04

You could download opera or mozilla firefox on a diff PC and then browse more safely while IE out of action until you fix it

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…