Wanadoo Broadband Installation Error

  ER INDOORS 12:41 04 Jul 04

I wonder if anyone can help. I've just registered with Wanadoo Broadband. I've tried installing the Speed Touch USB/330 Software. The red light keeps flashing. "A problem occurred during hardware installation. Your new hardware might not work properly". I've tried uninstalling and reinstalling, but no joy. I've been trying to ring them all morning, but lines are very busy'

  safemode 13:13 04 Jul 04

try downloading the latest driver for it, if it's still the same most likely either a power issues (try USB powered HUB) or the modems faulty (speak to wanadon't).

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…