Wanadoo Broadband IE problem

  bamber123 13:45 05 Apr 05
Locked

I have just encountered a strange problem with one of our PCs.

Setup:
We have a wireless ADSL router (Belkin) in our ground floor (on its own), a wireless laptop (with IE and FireFox) and a Desktop (in basement) connected to router wirelessly.

Problem:
I cannot access ANY site on the internet using Internet Explorer on our basement pc (IE includes WMP Media Guide, MSN Explorer), but can access sites through firefox. The laptop, however, can access websites through either FireFox or IE. When trying to access a website on the basement pc using IE, we get the following page:

click here

On contacting Wanadoo, they are clueless, other than telling me it's an error message from about 2 years ago (Note: 'Freeserve').


Any help would be greatly appreciated

Thanks in advance,
Bamber123

  Jak_1 16:00 05 Apr 05

Have you checked IE default settings and for any spyware/virus? As it seems only to be a problem with IE you could try re-installing the browser.

  PAC1 23:38 05 Apr 05

The reason you cannot connect to the internet(even wirelessly) is your connection is still going through a proxy server.

You need to go to the connection tab of internet explorer and untick 'Use a proxy server for this connection'.

You may have to do this in both the dial up and LAN settings section.

You should then be able to browse the internet.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…