Wanadoo Broadband "downgrade"

  Whooshka 23:49 13 Oct 04
Locked

I have recently upgraded from 512k to 1mbit broadband with Wanadoo. However on the day that I'm told the upgrade was actioned my downstream speed decreased to around 100kb/sec (about double the old dial up speed) my upsream speed is still well above 200k. I have contacted Wanadoo but i'm sure you can guess I'm not having any joy there. This is a last ditch attempt to see if anyone has any ideas before I cancel the direct debit. I connect using a BT Voyager 2000 wireless modem/router and 1020 usb receiver these have never been any problem on 512 and I can't think of anything that i've done which should affect my speed. The last time BT contacted me they said things looked fine on their system but they would investigate. I haven't heard anything from them for 5 days now. If anyone can offer any assistance it would be gratefully received.

  JonnyTub 23:51 13 Oct 04

modem driver update???

  Djohn 23:54 13 Oct 04

100kbs is about right for 1 Mb broadband. With 512k broadband you will have been having speeds in the region of 50-60Kbs.

  Whooshka 23:57 13 Oct 04

Maybe the values are wrong. I'm getting 100 of what I would get 56 with a dial up modem. Sory for the non-techie lingo.

  GlynH 00:00 14 Oct 04

Why don't you use the speed test at click here (adslguide.co.uk). This will tell you the correct 'speed' at which your BB will actually be working.

Where is the speed stated?

  Djohn 00:02 14 Oct 04

With dial up you would have had speeds in the region of 4.8 - 5.2 Kbps.

Try a speed test from here, it will give your correct speed both up and down line. click here

  Whooshka 00:03 14 Oct 04

That's where I've been testing. Here's my last test.
click here

  Djohn 00:24 14 Oct 04

Did you click the box to input your correct connection as 1Mbps?

  Whooshka 00:27 14 Oct 04

Yes. Just upgraded firmware. Here's the latest test.
click here

  Djohn 00:39 14 Oct 04

Your red bar for downstream should be at least two bars lower. You seem to be selecting the wrong connection when asked for.

Click on the start test then when test is finished you will see another screen saying auto detected ISP as Wanadoo. There will be a dropdown menu under that to select your connection speed from. Highlight 1Mb then click on the results button to get the correct reading.

  Whooshka 00:49 14 Oct 04

I know it takes some believing but I can assure you i've done everything right.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…