//some 3rd party need geo

Wanadoo Broadband "Activation" How long?

  AnthonyB 20:01 02 Aug 04
Locked

Hello,

I joined Wanadoo Broadband on the 22rd July, and read in the booklets that came with my Speedtouch™ USB 330 modem, that my account will be activated in 10 days. Well, its now ten days (plus some)

My modem came a week ago, and has been flashing constantly (like i'd expect) for this amount of time. (ADSL is the green flashing light on the right side). As you probably know if you've got/had one of these, it seems more like weeks than days. What I'd like to know is peoples experiences with wanadoo Broadband and these modems, and long they take to activate (averege times)

TIA

It's the 512K £17.99 one BTW - and I upgraded from freeserve anytime.

Anthony

  pj123 20:05 02 Aug 04

Check this thread. click here

  Fruit Bat /\0/\ 20:07 02 Aug 04

Did same took full 10 days. Don't wait for the e-mail when stops flashing ready to connect.

Its BT they are waiting for to activate the line.

  csqwared 20:08 02 Aug 04

Hi Anthony

I'm using Wanadoo B/B and went the same route as you, upgrading from Freeserve. The activation came within the specified 10 days without problem. There was an issue with W98 (if that's what your'e using) and you need updated modem drivers from the Speedtouch website. Don't know the link off-hand, i'll see if I can track it down. Following activation, no problems with the service so far (gripping wood very tightly just in case.)

CC

  csqwared 20:17 02 Aug 04

The link I mentioned if your'e using W98 is here click here

CC

  AnthonyB 20:25 02 Aug 04

Thanks all for the replies. I know what you mean CC - i read a link here a week ago regarding the Win 98 issue (I have win XP home BTW.


////quote by fruitbat: Did same took full 10 days. Don't wait for the e-mail when stops flashing ready to connect./////

Hey I'm even having dreams about this flashin' light now - nightmares in fact;)


PJ123: will click the link now, but this 56k....oh this 56K

BTW, it says in the manuals you may have problems with Extension cables, well, I'll have to tell you I'm using an extension cable to use my PC in the Bedroom - I should get some response though.....should't I? (will this affect the green light flashing - or is that nothing to do with the telephone connection (RJ-11 cable connected to my "Extension cable" from the 330 modem

TIA

Anthony

  AnthonyB 20:28 02 Aug 04

....BTW, I don't know if this is related, but I've been disconnected no less than 3 times while tryin to post these replies. Could this be something to do with this "activation" process? - or am Is it BT's way of saying: your;e nearly there man, nearly there!

PS: it is 10 days after you register - and not 10 days after you recieve the modem is it?

Anthony

  AnthonyB 20:46 02 Aug 04

PJ123,

just read you link and a bit was said about Firewalls. Well, I've turned it of now on my freeserve Anytime connection

(Properties>advanced>protect my computer and network by limiting or preventing access to this computer from the internet.

  pj123 11:29 03 Aug 04

If you get 2 steady green lights on your modem you are activated and up and running. Just give it try occasionally.

  Djohn 12:39 03 Aug 04

I'm a little confused about the extension cable. Yes, it will work fine through an extension, mine is through a 8 meter one, but have you got it set up right?

If you are using the modem lead from the USB modem to the extension lead, that is OK but how does the extension lead connect to your main phone line? It will need the smaller RJ11 connector on the end to connect into the ADSL side of the filter prior to going into the phone socket on the wall.

If your extension lead is going into the normal phone socket then it will flash away at you and not work. If this is the way you have it set then maybe your line is already activated but you are unaware of it. Please post back with a full explanation of how you have set up the connection. j.

  georgemac 13:14 03 Aug 04

I ordered mine on 19/07/04. It said to allow 10 working days for delivery of modem and for BT to activate the line.

I was away at the time. The wanadoo modem came in around 1 week, and I got home on 30/07/04 (10 working days later), connected my netgear dg834g wireless modem router and away it went with no problems. Not using the speedtouch modem as I wanted a wireless network.

It was very straight forward with no problems.

Still have not had an email from wanadoo telling me I am connected.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…