Wan Miniport SSTP

  carmichy 21:17 30 Oct 08
Locked

I have a Medion MIM2020 laptop, running Vista Home Basic. It connects to the network ok with the wireless adapter but when I try to use it with Via Rhine II Ethernet Adapter it will not connect.
I have a yellow caution sign next to my WAN Miniport (SSTP) in Device
manager. I tried to update this MS driver but Vista cannot find one. I
think this is the driver problem that is causing the SP1 (for Vista) install
error. Does anyone have a fix for this?

  ambra4 23:02 30 Oct 08
  carmichy 00:03 31 Oct 08

Ambra TY for your quick response but I have tried that That Driverscanner before and it did not work for me. I tried it again and still no results. I am not saying it did not work but I cannot get it to work. TY again Ambra

  ambra4 02:07 31 Oct 08

Take a read see if it will help

click here

  ambra4 02:15 31 Oct 08

See if this will work

Hey - guess what - I found a fix! This worked for me; I hope it works for you...

click here

  carmichy 12:09 31 Oct 08

Ambra I had already found the last"click here" you posted but was not confident enough to use it I suppose I will need to pluck up the courage to use it if I need it repaired. I used to use the old DOS commands way back in 1990 but when windows came out I found it not needed so much and lost it all. too old to be taught a new trick . I will however have a good look at your last post and give it a try. Thank you so much for your researches. I do appreciate it

  carmichy 23:54 01 Nov 08

Bump

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…