Wakeup time

  Muergo 14:22 30 May 09
Locked

My PC takes ages to wake up, I have all power saving turned off, never off setting, no hibernation, but after not being used for a couple of hours it is so slow, then gradually speeds up to instantaneous!
On one analysis site I ran it says there are inbuilt sleep modes installed, how do I turn these off or put on max time.

  woodchip 14:30 30 May 09

Try disabling Hard Drive Sleep mode, set to Never Turn off in Power Management

  Muergo 14:39 30 May 09

Done all of that, set to never turn off. No change

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…