Wake up from standby or hibernation

  alsattic 13:03 20 Jul 07
Locked

Have a strange problem here. If I set pc to go into standby, when I do a "hot key" action to wake it up, it does, but immediately shuts down.
Have set bios to wake on hot key (usb mouse doesn't work). Bios also set for S3 and all option in "Power options" tried.
Anybody any ideas?
Mainboard is Abit NF-M2S with AMD 64/2 4400

  alsattic 13:45 20 Jul 07

Sory forgot to add, running Xp sp2

  johndrew 13:53 20 Jul 07

I simply press the space bar to wake up from Standby (I don`t use hibernate at all) with no problems. I agree my USB ports also shut down when I go to Standby. When you say `hot key` what exactly are you doing?

  alsattic 14:13 20 Jul 07

Hi have set my keyboard to wake up system using
"ctrl F1" just touching any key didn't work.
My problem is, although I can now wake up from Standby I get my desktop come up and then it says windows is closing down and I have to wait for it to close down then re-boot.

  Stuartli 15:06 20 Jul 07

It's much better to Hibernate a system rather than use Standby.

Using Hibernate means that any data etc is Saved, the system shuts down and then returns to the same point as when put into hibernation.

In Standby, if you have a power cut or some other problem, then the settings are/can be lost.

  Stuartli 15:10 20 Jul 07

There are/may be two or three power saving settings in the Bios (S1 to S3 or S4); the higher the number the more versatile the power saving choices.

My Bios includes an Auto setting for Power Options and it works OK on my system.

  alsattic 16:57 20 Jul 07

The problem is with hibernation and standby.
My bios only has s1 & s3. Setting to either of these makes no difference. I didn't have the problem with my old motherboard, so beginning to think its a problem with the bios itself. It's Pheonix-Award ver 6.00. Is there a newer version?

  Stuartli 18:36 20 Jul 07

You would need to check on your motherboard manufacturer's website if there are Bios updates for your particular mobo.

I had a similar poser with my current MSI board (couldn't get Hibernate to work properly despite trying the listed S numbers choice). Then I found there was an Auto setting...:-)

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017