Wacom Intuos 2 Graphics Tablet

  Curio 19:41 01 Apr 05
Locked

Windows XP Home SP2. Went to reinstall this Tablet after new Hard Drive to do a bit of Photo Editing and cannot get it to work. Worked under SP1 OK. It installs and the light on the Tablet comes on. Have downloaded and installed latest driver from Wacom site but still no go. Neither pen or mouse operate. Have installed it (and it works) on W98SE Laptop, but would prefer to use it on Desktop PC. Anyone else had a similar problem with Wacom Graphics Tablet?

  Storik 19:58 01 Apr 05

the USB drivers before connecting the tablet? (You probably did, but it's worth a reminder methinks)

Check in the control panel and see if the USB driver for the tablet is loaded - remove it, if it's there, and reinstall it.

Might work.

Storik

  Curio 15:19 02 Apr 05

requires Tablet to be installed prior to Wacom Drivers. Have tried reinstall several times to no avail. Also tried doing it in reverse (Drivers first, then Tablet). Install refused to complete. Still pondering!

  Simsy 20:25 02 Apr 05

a different USB socket on the PC, in case the socket is misbehaving?

Regards,

Simsy

  Curio 19:49 03 Apr 05

Disconnecting all peripheral cables and re-connecting them. Carried out full disk maintenance (scandisk, Defrag and SFC) followed by Malware/Virus/Trojan checks. Only one bit of Malware found and deleted. Reinstalled software and can now use the Graphics Tablet. I will put it down to a dodgy connection but am not totally convinced. Thanks to those who responded.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant