W98SE start up problems

  griffo 20:44 17 Feb 03

PC won't complete normal boot up. Takes 10 mins + to boot in safe mode but then everything is incredibly slow. This all happened after we had to shut down PC (which acts as a proxy server to our LAN), as we were having freeze up in IE6. Tried to reboot and it wouldn't. Help would be greatly appreciated.

  eccomputers 21:09 17 Feb 03

could be many things, but one thing to make sure of is that there is no virus on it.
it would help if you tell us which stage it freezes at when it boots in normal mode, is it at the windows logo? also what version of windows is installed on it?

  misters 21:13 17 Feb 03

Could try and disable any AV software at boot up.

  PA28 22:01 17 Feb 03

Have you run SFC when you've got it going, to ensure that none of your system files have been corrupted or damaged? It sounds like a clean reinstall may be neede but this is as a last resort.

  lisamaree 01:33 18 Feb 03

If you are using a caching proxy server the proxy server software usually rebuilds this cache on startup. So try running MSconfig disable the proxy from starting and then start it after windows has started if it takes a long time to start delete the cache and then try starting it. Also check free disk space if this is low, check drive for temp files. Try a bootlog start to see if there is any driver problems. Check network setup, is the proxy server also the dns/dhcp server. Perhaps you should release all the clients ip's before restarting.

Just some ideas


This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…