W98 Reporting errors to Microsoft

  Nosmas 13:52 01 Sep 03
Locked

My system is running W98, Office 97, Outlook Express (v6.0) and Internet Explorer (v6.0 SP1) with up-to-date AVG and Sygate Personal Firewall installed and active.
My ISP for emails is FreeNet.co.uk and Internet access is through Broadband with PlusNet.

This morning I was on FreeNet's website composing an email message to their Customer Support about spam I frequently receive. A few weeks ago I installed ieSpell as recommended in a post from FE, and it has always worked satisfactorily. Before submitting the message to FreeNet I clicked on the ieSpell toolbar button, but instead of having my text spell checked, a window opened informing me that "Microsoft Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience." It also says "Please tell Microsoft about this problem" and there is an already ticked box to 'Restart IE' and buttons labelled 'Send Error Report' and 'Don't Send'. A 'click here' link goes on to indicate the type of info that will be transmitted to MS and apparently this can include personal details.

In the past I have had numerous errors - mainly 'Illegal Operation' or 'Fatal Error' but never before have I been asked to report them to Microsoft. I thought this reporting was a feature introduced in XP.

Has anyone else experienced anything similar? My daily AVG Complete Test did not report any problems this morning, but in view of the recent spate of worms and viruses and 'spoofed' email 'From' addresses, I am wondering if this error message is genuine. Any info or suggestions welcome - particularly should I click on the 'Send Error Report' button?

Incidentally, to make this post I have opened another IE window and left the one with the error un-actioned. I have also used ieSpell to check the above for spelling without any error condition being reported.

  -pops- 14:05 01 Sep 03

Error reporting is also a feature of IE6 and OE6.

I've always found this error reporting procedure a waste of time. If you do get a reply, it most likely doesn't tell you anything.

  Nosmas 18:16 01 Sep 03

Many thanks for your prompt response. At least the message seems to be a genuine part of IE and OE, but in view of your comments I haven't bothered to report the error to Microsoft.

I have a suspicion that the error may have something to do with FreeNet's server. Having re-booted my system I attempted again to send them a message, but as soon as I clicked the ieSpell button the same error message appeared and I had to go through the whole process again.

Still puzzled why none of the previous errors I have had on my system have not brought up this reporting feature.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…