w2k-can't get b/b from other os/partition

  MichelleC 08:39 27 Feb 04
Locked

I've got w2k on 3 partitions, but can only use the adsl from 'c' primary partition (it took a lot of troubleshooting initially to get it to work). Router is ADSL Nation AMX 64. The other 2 patitions can see router but can't got onto web. Each os/partition has admin rights. I've tried changing settings in Properties/Internet protocol/Advanced etc.

  Taran 08:44 27 Feb 04

Depending on who your broadband providor is you can set the router with the necessary parameters for it to work and just set your system to use DHCP to get its networking details. Set IE and Outlook/Outlook Express to use LAN for all traffic and that's it.

I use this system with BT.

No username/password combination, no login to their service, just a live feed as soon as boot up since the router accesses the ADSL feed and the machine[s] use the router as a network hub, hence the use of LAN.

  MichelleC 10:32 27 Feb 04

This is grey territory for me, but I think it's already set up for DHCP, and it's a live feed for 'c'. In IE the LAN is set for 'auto detect settings'. I'll speak to Metronet. Thanks for your time Taran.

  Taran 13:53 27 Feb 04

Ordinarily I'd suggest you set the Network to DHCP on all partitions and use LAN for email/web access. That way your router should detect a "live" ADSL connection and your system should get its address details from the router. After that, as far as the system is concerned it is on a LAN and should filter information just fine.

It has to be said that some ISPs require you to use a username/password for IE/OE and/or Outlook for login but one of the things I like about my BT enabled line is I just tweaked the router ever so slightly from its default to the required PPPoA setting for BT and that was that. The line leading to the router is ADSL enabled, the computers connected to it treat it as a LAN feed and no login in sight.

Try this:

Right click on My Network Places, left click on Properties. Right click on Local Area Connection, left click on Properties. DOuble click on Internet Protocol (TCP/IP) and make absolutely sure that "Obtain an IP address automatically" and "Obtain DNS server address automatically" on the general tab are selected. Click the Advanced button and make sure that under IP Addresses it says "DHCP enabled".

Now make sure that your email client is set to send/receive on LAN.

That should more or less do it, although I have to say I am not at all familiar with Metronet and their requirements for logging on may differ.

T

  MichelleC 13:25 28 Feb 04

All partitions are the same, with 'obtain ip address automatically', 'obtain DNS server address automatically', and 'DHCP enabled', and email set to LAN. No passwords are required in relation to this. I think the prob could be to do with either router's config with Virtual server or something to do with w2k permissions. Cheers.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5