W2000 Network "Access Denied" to Subfolder

  mrdsgs 20:33 14 Jun 03
Locked

I hope someone can help with an irritating development on my nework.

8 pcs, all run W2000, a combination of FAT32 and NTFS partitions and everything is shared without passwords with full access rights to all users.

Network drives are mapped and everything works perfectly except...

On one machine only, no other machine can access "Program Files" on the C: drive. All other sub-directories of C: are available as C: is shared.

If all other subdirectories are available why is "access denied" to this one? I can access WINNT and other system directories.

In other words, I cannot access Program Files on one machine from any of the others, but all machines can access Program Files across the network on all other machines.

Why?/ How can i give access? I've tried "sharing "Program Files" but the same "access denied" comes up.

Please help

mrdsgs

  recap 20:59 14 Jun 03

You may need to be logged in as Administrator to access the files.

Has this computer got FAT or NTFS configured?
Personally I would use NTFS on all machines.

Have you tried Managing the computer from another to gain access?

Has any security settings been setup on this particular computer. You may need to look in all security policies from Domain right down to the OU's.

Have a look in "Computer Managment" to see if it shows up there.

  jazzypop 21:06 14 Jun 03

click here (and the associated page at click here ) to check that you have not overlooked any of the more obvious problems - we've all done it :)

  mrdsgs 21:10 14 Jun 03

tried all that i think, but thanks anyway

i cannot find a registry key linked to "Program Files sub directory security etc.

if C: was not accessible i could understand it but i remain baffled1

please keep advising me.

mrdsgs

  mrdsgs 21:18 14 Jun 03

sorted

i persevered

somehow, probably through registry hacking i must have altered the permissions for the sub-directory, but i can't think how!

anyway, when i right clicked on properties for the "Program Files" I found in "Security" (This option only exists with NTFS) that "everyone" had mysteriously vanished!!

It's been added and everyone can see everything again.

Many thanks to thosde that advised

Mike
mrdsgs

  recap 21:25 14 Jun 03

Can the Program files be accessed on the local settings of the machine? If so then check the security permissions there and sharing etc.

This thread is now locked and can not be replied to.

Samsung Galaxy Book review: Hands-on with Samsung’s high-end hybrid

1995-2015: How technology has changed the world in 20 years

This is probably one of the best bank ads we’ve seen

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple