Voyager 205 software install problems

  Stackmeister 13:49 22 Jan 06
Locked

I've been a bit of an idiot and should have known better but I've messed up the installation of my new 205 modem on BT Broadband and now I'm stuck. I chose the wrong option during the installation and then decided to "uninstall" it myself by deleting files and folders etc.. However I haven't been able to get rid of everything and now when I put the CD in, it thinks it is 75% installed and tries to continue although I've already deleted many of the installed files. What I need is to completly remove the installation and start again. I've found an exe file on the BT site called "Cleanup" but there is no documentation with it. Will this remove the bodged install? Any other ideas gratefully received.

  Graham ® 13:58 22 Jan 06

Is the modem showing in Device Manager? It may be under Network Adaptors. Or is it under Control Panel, Network Connections? Either way, delete/uninstall it.

  Stackmeister 15:29 22 Jan 06

Yes, the modem was recognised and I have removed it but the CD still runs as if the installation is "in progress". There must be a file or a registry entry to tell it that the install is partially complete.

  Graham ® 15:47 22 Jan 06

Assuming you are not getting the option 'Uninstall' from the CD, download and run CCleaner click here and get it to find unused Registry entries.

  Stackmeister 17:43 22 Jan 06

That looks like a good call Graham. I'll try it and see. Cheers.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced