Volume on Laptop

  tardis100 20:41 23 Mar 10
Locked

I have just tried to use ITV Player for the first time, got the programme up but the volume is so low I can hardly hear anything. I have checked the volume icon in the notification area and made sure it is not muted and the slider is at the top. I have hovered the mouse over the volume icon in ITV Player and the slider is at the top there too. Does anyone know how I can increase the volume? I’m using an Acer Extensa 5620 Laptop running Windows XP Any help gratefully received, thanks.

  keverne 21:13 23 Mar 10

Does pressing the Fn key at the same time as Arrow Up make any difference?

  tardis100 21:35 23 Mar 10

Thanks for getting back have just tried using the Fn key and am trying to convince myself that there might be just a little more volume but really I don't think there is. Does anyone else have this problem or is your volume OK? Oh and by the way I get the same problem with the BBC Player.

  keverne 21:38 23 Mar 10

Is the volume OK when you play a CD or DVD?

  tardis100 21:48 23 Mar 10

Yes, sorry, I meant to say that - volume is much louder playing a CD

  northumbria61 22:24 23 Mar 10

Do you have Silverlight Installed? - You can change volume levels on this.

click here

  tardis100 14:54 24 Mar 10

Thanks for the offers of help but so far nothing has changed. Silverlight? hmm never heard of that but followed your "click here" and tried to download - information was that it had downloaded - but it hadn't. 4.7Mb in 1Sec. I don't think so! I did click on install but just got "installation failed." It is obviously a problem with my Laptop, I tried on my PC and no problem with the volume. I am using the Laptop wirelessly downstairs (the PC is upstairs) could this be significant?

  northumbria61 21:29 24 Mar 10

Hi tardis100 - I am running Win 7 64bit (Desktop) but I also have an old laptop which is running XP and I have looked at ITV Player on the laptop - there is no problem with the sound.

Are you sure you have checked your Audio Settings - you can do this via the volume icon on your taskbar or via control panel (Sounds & Audio Devices) but theprocedure is the same.

Right click on your volume icon in taskbar - you should have 2 choices - volume control & adjust audio properties. Choose "adjust audio properties" - Volume Tab - Device Volume set to High - Click "Advanced" Volume slide to High (Top) - Speaker Settings (next to picture of speakers) click on Speaker Volume - slide to High - Advanced Tab - Select Laptop Stereo Speakers
** Remember to click OK at the bottom of each screen **

  tardis100 17:23 25 Mar 10

EUREUKA I now have decent sound—so a HUGE thank you. I really thought I had checked the Audio Settings but not as thoroughly as northumbria61 pointed out. When I checked the Speaker settings the Left was set to High but the Right was very much lower - pushed that up and there was great improvement. So very many thanks.

  northumbria61 19:52 25 Mar 10

Great news - you will certainly remember this in the future.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Apple MacBook Pro with Touch Bar review

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…