Volume icon not showing on taskbar

  ponytail 26 Feb 13
Locked

Would anyone know why my volume control by the clock is sometime not there.Sometimes when I turn the PC on the icon is not there and othertimes it is there.It is not there now but when I right click on a blank space near the clock and then click on properties the volume icon says off but is not highlighted so am ubable to turn it on this happens on a regular basis.If i reboot my PC now can almost guarantee the volume icon will be there.Any ideas out there

  northumbria61 26 Feb 13

Go to Services - scroll down to find Windows Audio - right click on it - Properties - Start up Type - make sure it is set to Automatic - Apply - OK. You may need to click on Restart the Service.

  Zurdo 26 Feb 13

I've just had a similar problem but it was the connection icon missing and greyed out when right clicking taskbar, properties, notification area. The solution I found was to end explorer.exe under task manager, then under the file menu New task (run) type explorer.exe as a new task. Did the trick for me without messing about under regedit as some folks advised.

  Fruit Bat /\0/\ 26 Feb 13

Are you sure its not just "hidden"

click the arrow on the left of the system tray to display the hidden items

  ponytail 26 Feb 13

Hi northumbria61 where do I find services fruit bat/\o/\ There is no arrow there all the items seem to be showing

  ponytail 26 Feb 13

Hi northumbria61 where do I find services fruit bat/\o/\ There is no arrow there all the items seem to be showing

  Fruit Bat /\0/\ 26 Feb 13

Start - Run (XP) Search (Vista W7)

type services.msc

press enter

  northumbria61 26 Feb 13

Try right click on taskbar - properties - Under Taskbar Tab - Volume - Should show con & Notifications (or change to) You should unlock taskbar to do this and then lock after making any changes.

  northumbria61 26 Feb 13

Sorry - should have added after Under Taskbar Tab click on Customize then follow on from there.

  ponytail 27 Feb 13

Hi again northumbria61 Still having problems getting the volume icon to appear can I be a pain in the neck and ask you to explain it step by step.At the moment the icon is not showing

  northumbria61 27 Feb 13

I am giving you instructions here for Windows 7 but it should/may apply to other OS. Go to Control Panel - Notifications Area Icons - Select which Icons and Notifications appear on the taskbar - Choose Volume Icon - then you should change the option to Show Icon and Notifications - click OK

Have you already checked SERVICES to see if Windows Audio is running and set to Automatic?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message