Volume Icon Missing from taskbar on startup

  paradiddle1984 22:51 29 Jul 09
Locked

Hi all,

Problem as stated in the title of my post. I'm running XP Pro.

If I go to control panel > sounds and audio devices I see that the "place volume icon in the task bar" is checked as it should be. To get it back I have to uncheck > apply > recheck > apply but as soon as I restart I lost the icon again so its a bit of a pain.

I have used Driver Agent to check my Sound Drivers are OK and they are so I'm at a loss as to what this could be.

Cheers,

Paul.

  Graham. 22:55 29 Jul 09

Right click the Taskbar, Properties, Notification Area, Customise. Check 'Always show' for the icon.

  paradiddle1984 23:28 29 Jul 09

Thanks for your response.

I have done exactly as advised and am unfortunately still getting the same response.

Additionally, on start-up I am receiving a Magic ISO error. I used to have this softare but uninstalled it and am wondering if it could be linked? Both problems started at the same time.

The Magic Iso error I'm getting on startup is

"Error reading Trayicon1 -> Visible: Cannot create system shell notification icon."

Hope this helps. It's all another language to me!

Cheers,

Paul.

  Terminus90 01:58 30 Jul 09

goto control panel>sounds>sound and audio devices and from the properties click the box> place volume Icon in the taskbar

  paradiddle1984 07:42 30 Jul 09

Hi Terminus 90,

Thanks for your response!
As mentioned in my original post this box is already checked anyway - I just can't see the icon on startup.

If I unheck and recheck the icon comes back but if I reboot it's gone again.

Thanks,

Paul.

  birdface 08:03 30 Jul 09

[Magic ISO error. I used to have this softare but uninstalled it].
Maybe check msconfig [start up] that it is still not running at start up.if so untick it.
Have you left clicked the arrow to expand the start up icons on the taskbar.Or is the arrow missing.

  paradiddle1984 09:21 30 Jul 09

Hi buteman,

I'll check msconfig when I get home tonight.

I have tried expanding the taskbar but it isn't there. I've also followed Graham's advice in setting the volume icon to "always show".

Will see how it is after the msconfig change tonight.

Thanks for the advice so far.

Paul.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced