Volume Icon

  thospot 19:06 03 Apr 07
Locked

Could some one please tell me why my 'Volume Icon' does not stay in my taskbar. It never seems to be there when I need it...

  rdave13 19:11 03 Apr 07

Try start--control panel--sounds,speech and audio devices--sounds and audio devices--volume tab--make sure "place volume in the taskbar" box is ticked.

  anskyber 19:11 03 Apr 07

You can lock it there usually. Do you have the setting for "hide inactive icons"

  anskyber 19:12 03 Apr 07
  BurrWalnut 19:15 03 Apr 07

If you have set it to show it's caused by a well documented, long term bug. Here are some workarounds that may help click here

  thospot 19:19 03 Apr 07

I have been in control panel, 'sounds and audio' devices and made sure that the box was ticked. I am now checking the 'hide inactive icons'. Thanks

  thospot 19:31 03 Apr 07

According to the link from BurrWALnut the fault is a bug in Windows XP and there is no cure for it.. I have checked 'hide inactive icons' and I have not got it ticked so that is not the cause.. I will have to keep trying the workarounds suggested in the link..

Thanks for your help and if any one can think of an answer in the mean time I shall be gratefull..

  baldtaco 14:29 04 Apr 07

This may be of use to use. I particularly like the "cursor over the task bar" setting.

click here

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017