To VoG - Sasser still there!

  Newuser3068 17:45 03 May 04
Locked

Hi Vog
Following your advice about the Sasser worm, I downloaded the Macafee “Stinger” removal tool. I followed all instructions (including disabling System Restore). Stinger reported finding the Sasser worm and removing it. At this point I posted my “thanks” message to you and checked the “problem solved” box.
However….. ten minutes later while I was still on the internet, I got the dreaded error report again, and the computer duly shut down.
I ran the Stinger again and it found nothing.
Having had a look at the manual removal instructions, I have checked in the c:\windows folder and cannot see the file AVSERVE.EXE. I have also looked in the registry and cannot see the “avserve” value in HKEY_LOCALMACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run.
If you have any other suggestions to solve this problem I would be enormously grateful!

  VoG II 17:49 03 May 04

Very strange. Do you still get the LSA Shell message before the NT Authority shutdown message?

  powerless 17:51 03 May 04

You applied the patch?

  VoG II 17:51 03 May 04

Also, did you install the Microsoft patch? click here

  VoG II 17:52 03 May 04

Great minds...

  VoG II 17:57 03 May 04

If you didn't install the patch you may have caught the new variant sasser.d click here

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…