Vista/McAfee problem

  ianeon 20:11 17 Jan 08
Locked

I run Vista Home premium and have just installed McAfee Internet Security. It works well except for when I try to access Outlook or Windows Mail. In each case it crashes my computer. I ran Virtual Technician which showed no fault. I tried the McAfee forums but I can't find a similar case. Has anyone any experience of this fault, or a suitable solution? - Thank you - Ian

  STREETWORK 20:13 17 Jan 08

1. In Outlook, on the Tools menu, click Options.

2. Click the Other tab, and then click the Advanced Options button.

3. Click the Add-In Manager button. When the Add-In Manager dialog box appears, clear the "Exchange Scan" check box, and then click OK.

  STREETWORK 20:15 17 Jan 08

PS. Mcafee thinks outlook is on a server, which is why it crashes. Disable Mcafee before making the changes to outlook...

  ianeon 22:02 17 Jan 08

STREETWORK - Thank you for that - I did as you advised - unfortunately as soon as I enable Mcafee after carrying out your instruction the tick re-appears in the "exchange Scan" box and my computer crashes again

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…