Vista won't sleep

  ianeon 08:15 05 Dec 08
Locked

Good morning - I wonder if someone could help with an irritating problem. My computer will not go into "Sleep mode".
I run Vista Home Premium.
It will Start/Switch off, Hibernate and restart.
When I click on "Sleep" the screen goes blank but the compter keeps running normally.
Thank you for your time.
Ian

  Technotiger 09:38 05 Dec 08

I am using XP, but have you checked the Power Options in Control Panel? That might be worded differently in Vista though.

  chub_tor 10:10 05 Dec 08

A couple of solutions from another Forum....

1. "For me the trick was to realize that perhaps something was waking the computer up – and then to tell Vista to ignore it. It was both my (1) mouse and (2) Vista's dumb multimedia sharing option.

Mouse: Easy solution (often posted elsewhere). Shut it up. Do this:
Control Panel -> Device Manager -> Mice -> Right-click your specific mouse -> Properties -> Power Management tab -> uncheck "Allow this device to wake the computer"

2. The network controller has to be turned off during sleep/power save mode.

Do this:
Go to your Device Manager.
Right click on the Network Controller
Select Properties
Click on the Power Management tab
Check the "Allow computer to turn this device off to save power"

Not had to try either of them so good luck and please post back and let us know if they work or not.

Vista's dumb multimedia sharing option: More complex (and I don't think anyone else has posted it). Do this:
Control Panel -> Power Options -> If "High Performance" is selected, choose something else, like "Balanced" (I don't know why this works) -> Change plan settings (for the chosen power plan) -> Change advanced power settings -> Scroll down to Multimedia settings -> Choose "Allow the computer to sleep"

  ianeon 15:23 05 Dec 08

Chub-Tor; thank you for that !
This seemed to work for me ""Vista's dumb multimedia sharing option: More complex (and I don't think anyone else has posted it). Do this:
Control Panel -> Power Options -> If "High Performance" is selected, choose something else, like "Balanced" (I don't know why this works) -> Change plan settings (for the chosen power plan) -> Change advanced power settings -> Scroll down to Multimedia settings -> Choose "Allow the computer to sleep" !!""
I couldn't find my Nework adaptor - lol

Technotiger - Thank you but that didn't work for me.

  Sea Urchin 15:29 05 Dec 08

To give credit to Technotiger I think his suggestion would have worked - he suggested Control Panel>Power Options.....

and your solution was "Control Panel -> Power Options -> If "High Performance etc...

.....the same route

Glad you got it sorted

  ianeon 15:40 05 Dec 08

Sorry I mis-informed you.
Those solutions didn't solve the problem.
After studying my computer it is not going to sleep.
The screen switches off.
The power light flashes
But the computer is still running as normal.
Thank you for your help
I won't put my comp to sleep - lol

  Sea Urchin 15:53 05 Dec 08

Apologies - I read your statement "This seemed to work for me" as meaning that it had been sorted.

  chub_tor 16:38 05 Dec 08

When the computer goes to Sleep as opposed to Hibernate, the data is saved to RAM and the screen goes off but the hard drive is active and on my laptop the power light flashes blue for a period of time then flashes amber. During the blue flash period I can use any key or the touchpad to resume from Sleep Because of this returning from Sleep is very fast. If I leave it longer it goes into Hibernate and is in the Amber flash mode that requires a press on the ON/OFF button to resume. In Hibernate however the data is saved to the hard drive and everything is powered down and this takes longer to resume from. See click here for a more detailed explanation.

I guess what I'm saying is are you sure that your PC is not going to Sleep?

  ianeon 19:09 05 Dec 08

""I guess what I'm saying is are you sure that your PC is not going to Sleep?""

No I'm not sure.

Though I am sure that it is doing something !

It is going into something, so I will believe that it is sleep mode.

Chub_Tor - Thank you very much for your help.

  ViperMike 02:47 09 Dec 08

It is most likely caused by Windows Media Player. Open WMP and find the setting that allows WMP to search for shared media files. Turn File Sharing OFF and you should now be able to set Vista to sleep while in High Performance power mode.

It worked for me so I hope my experience helps others,

VM

  Technobanana 13:51 07 Apr 10

Thanks for this i had the same problem this fixed it fine, i think the mouse thing did it, but i have a problem, when i wake my pc up i can not move my mouse i have to unplug and plug it back in again !. whats that about

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…