Vista won't boot up

  Ollyolly 12:58 22 Nov 09
Locked

Vista mounted on a 15 month old ACer PC.

Started up and displayed white writing on a black background saying Windows didn't start properly.
It recommends running the startup repair.
Startup repair runs and in the past has then booted into Windows.

PC then works fine, and will retsrat without problems. But if you switched it off for more than 15 mins and tried to restart again it wanted to run the startup repair.

This morning it has been running the startup repair for hours.

I've tried clicking the cancel button and a window then pops up saying I cannot canel the operation.

My thoughts are a corrupt Windows installation that cannot be repaired by windows or a faulty hardrive.

Does anyone else have any thoughts?

Thank you.

  birdface 13:17 22 Nov 09

Have you tried starting in safe mode to see if it would work.

  Ollyolly 14:42 22 Nov 09

Buteman

Yes I did thanks.
I got the same response.

  PcTestCard.com 14:56 22 Nov 09

I would suggest run the chkdsk C: /r/v and see if the HDD contains any error.

Hope this helps!
Bill

  Zeppelyn 20:26 22 Nov 09

After running check disk, try using bootrec.exe from the DVD command prompt.

click here for instructions

  Ollyolly 07:51 23 Nov 09

PcTestCard.com / Bill

Tried to boot into safe mode with command prompt but the PC wouldn't do it.
I had no option but to enter the startup repair. I managed to cancel that pretty quickly and up popped a window of which one of the choices was command prompt.
I selected that option and ran chkdsk/f after which the PC booted up normally.
I did a restart and it booted up again.
I then shut it down for 15 mins and it started normally again when I asked it to.
I've now left it overnight and will try to start it again this evening.
I'll let you know how I get on.
Thanks for your posting.

  Ollyolly 20:04 23 Nov 09

PcTestCard.com / Bill

Just the same I'm afraid.
Tried to boot up this eveing and got the read write disc error massage asking me to ctrl+alt+del to restart.

When I evetually got it going (about 15 mins) it seems fine, restarting, shuting down and booting up again.

  Ollyolly 08:08 08 Jan 10

Problem solved.

Faulty hard drive.

Inserted new drive, cloned old data onto new and hey presto.

Thanks to all who suggested remedies to my problem.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

Best Mac antivirus 2017