Vista wireless connection to SpeedTouch 585v6

  Cassy 19:18 23 Feb 08
Locked

I have a new Vista Laptop Dell 6400 with a WLAN Mini-card 802.11 h&d and I am unable to connect wirelesssly to my SpeedTouch 585v6 Router which was supplied by Tiscali. My PC running XP is connected to the Router by a wired Ethernet connection and I can connect with no problems. I am also unable to network the 2 computers together please can someone guide me very simply please.

  Graham. 19:58 23 Feb 08

The Speedtouch may need upgrading for Vista click here

  Cassy 20:18 23 Feb 08

Thanks Graham, do I need to register before I download the upgrade as the reistration procedure relates to a company not a home user?

  Bob The Blob 20:35 23 Feb 08

It shouldn't need upgrading. Vista works fine with my Speedtouch 585 on firmware 6.2.17.5

  Cassy 23:20 23 Feb 08

Whoops! What do I do now?
I have followed Tiscali's notes on installing Vista, I have installed the LLTD responder onto XP as advised by PC advisor. I have made both computers 'Workgroup' but sometimes my Laptop picks up the SpeedTouch' router but not always when I select connect, if it does it then fails to connect and says unsuccessful. Please can someone help.

  Cassy 23:28 23 Feb 08

The Tiscali notes that I follwed were 'How do I setup a wireless connection in Vista?'

  Cassy 11:30 24 Feb 08

Please can anyone help me to connect my wireless Vista computer to SpeedTouch 585 v6 Router? As already mentioned I followed the Tiscali 'How do I setup a wireless connection in Vista?'
I have a new Vista Laptop Dell 6400 with a WLAN Mini-card 802.11 h&d and I am unable to connect wirelesssly to my SpeedTouch 585v6 Router which was supplied by Tiscali. My PC running XP is connected to the Router by a wired Ethernet connection and I can connect with no problems. I am also unable to network the 2 computers together please can someone guide me very simply please.

  Graham. 15:00 24 Feb 08

Check the laptop wireless switch is turned on - Fn+F2.

  Graham. 15:29 24 Feb 08

Googling around, people are saying you need to turn the wireless on and off a few times to get it to work.

  Cassy 15:58 24 Feb 08

Thanks Graham the Wi-fi is on but I will try turning it off and on a few times

  Bob The Blob 06:51 25 Feb 08

Go to click here Click on home network on the left. Click on your speedtouch. Click on configure. Under the security heading, make sure "allow new devices" is set to "new stations are allowed (automatically)"

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac