Vista Windows Explorer

  Naomi1 15:41 22 Dec 08
Locked

Vista Home Premium 64bit SP1;
I want to open the Windows Explorer in "Computer" instead of "Documents" or whatever.
The path of the link should be extended with a couple of parameters, but I don't know which.
Who knows?

  badhair1963 07:47 23 Dec 08

Right click the shortcut in the start menu, choose "Properties", and change the target path to

%SystemRoot%\explorer.exe /e,/root,C:\

Note: there is a space between "exe" and the forward slash. Actually, you could just copy and paste the link in this message into the appropriate box to save any hassle.

  Naomi1 19:47 24 Dec 08

Thanks, but I knew that one, and it opens in C:.
But I have two hard Disks, divided in 6 partitions. So I want to open in "Computer", in order to be ale to choose between those six partitions.
What change?

  grey george 20:02 24 Dec 08

If you right click computer from the start menu it will give you a option for a desktop icon. Then you just need to click that short cut whenever you want to view your partions.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch