Vista will not operate Rystem Restore

  Mikealsop 16:01 14 May 07
Locked

I recently had cause to use System Restore and discovered that none had been created. I, therefore, ticked the appopriate box (which seems to have become unticked on its own) and left it for a couple of weeks. Although the box has remained ticked no Restore Points have been created.
I have run Scandisk and virus checker but both report everything ok.
Any ideas?

  rawprawn 16:40 14 May 07

Run a System File Check

  rawprawn 16:45 14 May 07

Open a Command Window in Administrator mode:

* click Start
* click All Programs, then Accessories
* right click on the Command Prompt option,
* on the drop down menu which appears, click on the Run as Administrator option.


Type sfc /scannow and hit Enter

  Mikealsop 17:34 14 May 07

SFC reports "did not find any integrity violatations"

  rawprawn 17:54 14 May 07

Can you create them manually? Make sure it is turned on. Does it work in Safe Mode?

  Probabilitydrive 18:10 14 May 07

test your system restore points by: create a folder on your desktop and call it "Sys-restore test".
go to SR and manually create a SR point calling it "Sys-restore test". reboot and delete the folder you created a few minutes ago. reboot and use your system "Sys-restore test" point. after the reboot the folder should be on your desktop again.


If the the restore operation was not successful, troubleshoot SR:
click here
click here

  Mikealsop 21:16 14 May 07

I have done 2 manual restore points and restored, according to Windows successfully although the file suggested by Probabilitydrive was not restored. I have also followed the troubleshoot SRthrough the links providedrr but vcame up with no answers. I attempted to put in a schedule for daily automated restore points There is already one there at midnight daily (and the computer is usually on) but when revisiting the scheduler it does not appear .. Perhaps after a reboot?
The Events log brought up the follownbing warning. Event 25, The shadow copies of Vol C were deleted because the shadow copy storage could not grow in time. Consider reducing the IO load on the system....... I don't know whether this has any bearing or if it did I would not know the solution.
Although all is reported as being in order I am beginning to wonder whether the SR files are corrupt. Perhaps a re-installation of Vista?

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5