Vista will not connect to router

  2bathred 16:28 20 Feb 08
Locked

I have just built my first PC. Every thing went well. I have installed Vista Home premium all drivers for devices etc and now want to connect to my wifi I have PC1 with XP connected via LAN cable I have PC2 with Vista Home Prem connected via wireles USB adaptor I now want to connect PC3 with Vista Home prem via wifi USB adaptor. The adaptor is detected with signal strength at excellent It tells me the name of the network OK I follow the log on sequence until the request for Keyword which I enter ( and have done about 6 0 times now and it is correct, but all I get is cannot connect for unknown reason. I'm using a livebox on the Orange network and it is running the PC1 & PC2 with no problems. Any suggestions. My sons have there PSPs logged in as well Not all connected at the same time and they run OK

  Aargh 16:33 20 Feb 08

Have you got any sort of mac address filtering set up to stop new devices sharing your network? If so amend your router settings.

  2bathred 16:37 20 Feb 08

Thanks for replying. I have not set up any mac address filtering ( I don't know how to)I will look in the settings though. I hate wireless because I hate my ignorance.

  2bathred 14:21 21 Feb 08

I think you set me on the right track. I got a book on networking from the library (the written word is still of use in these electronic days) to find out what you meant. Turns out my router has a ten minute window for connection and I hadn't opened it. Proof of the pudding I'm typing this on the new machine.
Thanks very much.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…