Vista Upgrade - Performance Issues

  shrimperblue 08:39 01 May 08
Locked

Hi,

I have just upgraded from XP prof to Vista Ultm. This is a brand new built machine and I upgraded yesterday.

However, I have uninstalled the xp graphics driver and intalled correct nvidia driver with no problems and the desktop is running fine.


Spec;
Asus 775 Commando ATX u965 PCI-E DDR2 800 board.
Intel Q6600 Quad Core 2.4
2 GB RAM
8600GT 256mb graphics card
Vista Ultimate
700w psu

BUT

Games will not run smoothly. Intro movies to games are juttery and not smooth even though in XP they ran better than perfect?

I checked out a website that tests your machine if you can run specific games.

When I had XP it listed that my graphics card was 256mb but now it says I have 1008.7mb !?

  shrimperblue 09:07 01 May 08

The fact that my GPU ran awsome in XP but now lags/jutters during video play back is just odd.

The Vista driver is definitely installed.

  anskyber 09:18 01 May 08

I use the same driver without issues.

I wonder if there is a corruption somewhere? I use the UK version rather than the US version click here which in theory should not make any difference.

Is it all games or certain versions?

  shrimperblue 09:23 01 May 08

all games.

The games were installed in XP then I upgraded to Vista...should I reinstall them?

Do you think that I should change my graphics card?

  anskyber 09:41 01 May 08

Try visiting the games web sites and see if there are any updates for Vista.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…