Vista SP2. Longer boot times ????

  mooly 18:02 30 May 09
Locked

Since installing Vista SP2 from windows update a few days ago my boot times are definitely slower. Always took around 70 to 90 seconds for everything. Now nearer 2min's 15sec. That's a huge percentage drop in performance. Shutdown also a little slower.
Just me ? or anyone else noticed anything.

  BigB32 18:10 30 May 09

Yep same here definately longer to boot up now since installing SP2 last week ,shut down seems the same or certainly not noticably slower
Brian

  rdave13 18:27 30 May 09

Can't say I've noticed any difference. One thing that slowed my boot-up time was using Comodo firewall. Since uninstalling and using Vista's own then boot-up was faster. As for Windows SP2 via update (uninstalled the beta first) then the PC uses less ram to run and seems faster.

  chub_tor 18:49 30 May 09

There does seem to be a mixed reaction to the boot times of SP2 click here Mine are definitely longer but seem to be improving as the days roll by.

  mooly 18:57 30 May 09

Interesting, don't know what the answe is though.
Mine used to be around 40 secs to reach the desktop, and a further 20 to 30 secs for the system tray to fully populate and perhaps another 10 to 15 for the sidebar to appear.
Now with SP2 the desktop appears in around 50 secs but thereafter everything else takes much longer. Tha RAM usage during this phase seems higher than I remember although it settles back down to normal after 3 or 4 minutes.
Maybe there will be another "update"

  mooly 06:57 01 Jun 09

Consistently seems to be the sidebar that's really slow. Takes half minute for that to appear AFTER the full desktop has loaded. Only have two gadgets on it.

  AL47 07:12 01 Jun 09

in not installing the pack!!

  Input Overload 09:26 01 Jun 09

The only problems I have encountered is Outlook 2007 has crashed a few times on start up & I had to reinstall Live Messenger which only took a few mins. I might re-install Office 2007 when I'm feeling esp good.

There is of course the possibility that the issue with Outlook has nothing to do with the SP2 update. I will be installing SP2 on all the PC's I look after without any worry.

  chub_tor 12:03 01 Jun 09

Not installing the pack will be a mistake in the long run, some of the problems that I had with installing it on my desktop were of my own making. The laptop install went smoothly, seems to have made very little difference for boot up now that it has settled down (other than sidebar, which is definitely slower to load - but who cares?). Now I have all the add-ons and benefits that installing SP2 gives you and what is the betting that Microsoft will insist on SP2 being installed if you want to upgrade to Windows 7 later this year? Grit your teeth and install it or Microsoft will keep nagging you unless you choose to hide the update.

  User-1229748 15:27 01 Jun 09

when i was running vista my boot times were slow until i used ccleaner then they were fast,then when i updated with sp1 the boot times were longer again.unfortunately my trusty old lappy never lived long enough to receive sp2 so i suppose it could have gone either way :o).doesn't seem to be any set rule regarding boot times after service packs.

  mooly 17:13 01 Jun 09

Maybe SP1 saw it off :)

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos