Vista sp1 problems

  rincewind66 12:30 03 Nov 08
Locked

When my father in law installed sp1 on his computer a while ago it stopped his internet from working. So it was uninstalled. He tried downloading it yesterday with the same result. Does anyone know how to solve this. Thanks

  DippyGirl 12:40 03 Nov 08

Does the network device look Ok?
Try re-installing the driver

  rincewind66 12:45 03 Nov 08

After sp1 has been unistalled the internet works ok

  Pine Man 13:24 03 Nov 08

Is SP1 a 'windows update' file or are you downloading the 'fits all' SP1 from Microsofts website?

  rincewind66 13:48 03 Nov 08

the windows update file. Is there a difference

  Pine Man 14:11 03 Nov 08

Significant!

But he is using the correct one so I am not sure what is causing the problem - sorry - if he had been using the other file that might well have been the problem.

  Woolwell 14:47 03 Nov 08

There has been no mention of anti-virus or firewall nor how the system connects to the internet.

I would look at all 3. Try turning off anti-virus and firewall. Is this broadband through a router or usb modem?

  rincewind66 14:51 03 Nov 08

He is using Avast with Zone Alarms and a router. All 3 are working properly

  chub_tor 15:09 03 Nov 08

I think that Dippygirl is right, has your father in law checked in Device Manager to see if the Network Adapter has yellow exclamation mark or question mark by it after the SP1 installation?

  rincewind66 15:11 03 Nov 08

Will have to get back to you on that. If it has what can he do?

  Woolwell 15:30 03 Nov 08

All 3 may be working without SP1 but is the modem working with SP1? But we will see what the Network Adaptor turns up.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017