vista security settings

  Langy 13:46 08 Jun 08
Locked

I am running an Acer laptop with Vista HP.
I have McAfee anti-v installed and Windows defender disabled.
I have had problems with pictures loading on websites and do not know where to alter the settings to allow this.
thanks in advance.

  crosstrainer 13:53 08 Jun 08

Control panel>Internet Options, click the advanced tab, and make sure the "Display Images" Radio butoon is highlighted.

If that won't do it, then Mcafee may be the issue.

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos