Vista Reinstall - No drive / drivers for SATA HDD (Gigabyte GA EX58 - UD3R)

  onthelimit1 17:12 03 Dec 13
Locked
Answered

Out of my comfort zone here a bit. Custom built gaming PC Windows Vista Home Premium 64bit. No boot, checks reveal dead HDD. Installed new one. Tried to install Vista with the disk provided. Very slow to go through initial stages (10 mins sometimes before screen changes). Eventually reach the page where the drive is selected. Says no drive, click to install drivers.

I have the original Gigabyte disk, which has a boot folder with drivers for Intel and Gigabyte SATA drivers. No matter which 64bit ones I try, non of them are shown as 'compatible with the hardware on this computer'. Tried downloading from the Gigabyte website with same result. Any bright ideas would be welcome!

  onthelimit1 17:35 03 Dec 13

Looking in the BIOS Integrated Peripherals, On Board SAT/IDE device is Enabled and Ctrl Mode is set to IDE.

I also not that in Advanced BIOS HD Boot Priority only has Bootable Add-In Cards.???

  Fruit Bat /\0/\ 18:39 03 Dec 13

Try reading here

  onthelimit1 22:12 03 Dec 13

Thanks FB - I did see that, but no help in this situation.

  onthelimit1 22:22 03 Dec 13

I'm pretty sure it must be a BIOS setting, but have followed advice in the mobo manual with no success!

  onthelimit1 22:35 03 Dec 13

Managed to speed up the install process by disabling Floppy disks in the BIOS. Still the same problem with the drivers from the CD not being recognized as suitable!

  onthelimit1 08:53 04 Dec 13

In desperation, I tried another HDD, and no problem. The new one from Amazon must be faulty (I also put it in an external caddy in my PC, and it wasn't seen).

  onthelimit1 09:49 04 Dec 13
Answer

Now I feel REALLY stupid - went to pack the HDD in the Amazon box to find the new one there still in its anti-static bag. I'd been trying to install the faulty one. Muppet!!!!!!!!!

  onthelimit1 09:49 04 Dec 13

Now I feel REALLY stupid - went to pack the HDD in the Amazon box to find the new one there still in its anti-static bag. I'd been trying to install the faulty one. Muppet!!!!!!!!!

  northumbria61 15:11 04 Dec 13

onthelimit1 - We have ALL been there and I know just how you feel! I hope you are soon sorted.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac