Vista Premium Help With start up network

  birdface 12:17 25 Feb 08
Locked

Hi.On my grandaughters computer and it is connected to network 3 for some reason.it should be Virgin.She is not on wireless.Vista Premium.All the icons are twice the normal size.not got a clue how to work this properly so any advice welcome.

  birdface 13:41 25 Feb 08

Hi.should have added using ethernet connection.Anybody any idea how to get back on to virgin instead of network 3.She has no idea how the connection changed.

  birdface 14:16 25 Feb 08

Never thought.I have never been on vista before.Anyone else on vista with virgin and have network 3 as their connection.Also Windows icons are enlarged any way to make them smaller.I am Using an HP laptop.

cant help with network, but i imagine the icons fix is right click desktop> view> classic.

  birdface 15:24 25 Feb 08

Spot on with the icons.thats that one fixed.Mouse cursor dissapears every now and then.Also trying to do a msconfig anyone tell me how it works on vista.

just type msconfig in start menu box. mouse curser is probably graphics driver.

  birdface 16:06 25 Feb 08

Ok.thanks for the msconfig info.that worked.25 items on start up.so will have to reduce that a lot.got rid of norton and other programs that were on the laptop when bought from new.Downloaded Winaso to get rid of them but it found over 1.100 problems.i would need to stay up all night to get rid of that lot at 10 items at a time.Tried c cleaner first but did not make any difference.Any others out there that remove them all at the one go.Thanks for all your help so far.

on vista winaso will pull most of those up as protected files, which they are.

  birdface 21:05 25 Feb 08

Hi,back on my own computer just now.Just said over 1100 items to be repaired.Now I am getting a bit worried as Network 3. One person on here had it for about 3 days and got a bill for over £800 if I remember right.Now maybe I am looking at something different.So can anyone help to point me in the correct direction.How do you get Virgin on to a Vista home premium computer.I put it on for her just after Xmas.She was already on virgin with her old computer so I just connected her Laptop to the Ethernet cable.Switched the modem off and on again and it connected.I just assumed it had to be to Virgin as she was not signed up for anything else.Vista is a bit of a nightmare if you have not used it before,Network connection on the quick start says it is connected to Network 3. I have changed that to Virgin network by erasing and retyping it.But I don't think that will solve the problem.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…