Vista network issue

  frustrated_user 18:39 18 Mar 09
Locked

We've had a Toshiba Satellite Pro P300 for 6 months or so, and it's just been joined by it's little brother, an L300

We're trying to connect the two via a wireless network.

The L300 is seeing the P300 with no problem, and when we view the computers under "Network", we can double click on the P300 and see Public Folders etc

However, the other way around (ie viewing "Network" on the P300 and clicking the L300 icon) we get

\\L300 is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions

Logon failure: user account restriction. Possible reasons are blank passwords not allowed, logon hour restrictions, or a policy restriction has been enforced

I've checked and I think settings are the same on both laptops, so am stumped as to what's happening

Can anyone shed some light?!

  emily3543 06:49 19 Mar 09

you have to give administrator password in other pc which is not being access.

  frustrated_user 09:46 19 Mar 09

Myself and Other Half have both got accounts on each laptop - but neither of these are passworded (on either machine)

Are you saying that if we password our accounts we can get access?

Thanks!

  frustrated_user 12:54 20 Mar 09

Passworded accounts sorted this!

Thanks!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…