Vista & NET framework

  highside 07:19 13 Sep 08
Locked

Help please cant see the amswer on the forum already.
I have a new laptop with Vista Basic and my Nikon Capture NX software will install but will not work because it requires NET framework V1.1 to be installed. Have tried to download from microsoft but this program (NET framework) constantly fails to complete its download.

On my old XP laptop there was no problem and although the situation did not arise (NET framework was already installed).

Cannot see where I am going wrong as the microsoft site seems to indicate that the program is compatable with Vista basic. Can it be anything to do with the version of Win Explorer used on Vista?

Thanks for looking

  sinbads 08:28 13 Sep 08

have a read, there are some issues installing NET framework on vista click here down for the fix

  highside 08:52 13 Sep 08

Thanks for replying but your link produces 'error 404 Not Found'

  mgmcc 09:00 13 Sep 08

<<<<your link produces 'error 404 Not Found'>>>>

Remove "scroll" from the end of the URL in your browser's address bar. ;)

  highside 15:10 17 Sep 08

Many thanks

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now