Vista - Login User Profile Service failure

  TipX 20:28 18 Nov 07
Locked

My friend is running Vista on a Dell laptop. When trying to logon, after entering his password, the message 'User Profile Service failed at login - User profile cannot be loaded' (or very similar).
He has tried going in through Safe Mode which again returns something similar, and does not allow him to create another administrator account, or delete this problematic one. Equally, going in through Safe Mode does not allow him to see his personal files to allow him to back them up in case he needs to resort a full reinstall.
Is there a fix for this problem that does not require reinstalls or data loss? Thanks.

  skidzy 20:39 18 Nov 07

System Restore through safemode ?

If Vista is preinstalled,you should have a repair option via safemode also.
Possibly F11 or F10 on startup if no joy through safemode F8.

click here
click here

  TipX 21:36 18 Nov 07

Brilliant! That worked a treat. Thanks a lot.

  wildhouse 20:49 22 Nov 07

Many thanks - my daughter's 3 month old Dell laptop has just done the same thing whilst at university - she followed remedy no 2 in the first link and all is working again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…