Vista initial boot

  WallyD 18:46 19 Oct 08
Locked

I bought a new machine with Vista and I'm managing Ok despite the general dislike by many.However being an old rookie I've somehow altered the boot upas such
I'm in the standby mode and on switch on I get a list of HEx code ( I think )headed Device listings followed by the Microsoft loading Bar.
It then puts up the desktop followed by Windows Media centre. I can then cancell back to desktop and continue as normal.No big problem but annoying
If the machine boots from cold I dont get the Windows media centre
I know its my own doing but would be glad if someone will put me back to normal
many thanks

  rawprawn 18:55 19 Oct 08

Try this go to Start/ Run and type msconfig then hit Enter. Go to the Boot tab and make sure nothing is ticked, In the General tab under Selective Startup only tick Load System services" Apply and reboot.

  rawprawn 18:56 19 Oct 08

Also go to Start/ All Programs/Start up and delete anything there.

  rawprawn 18:59 19 Oct 08

An excellent free program for controlling Start up and much more is WinPatrol. Very much worth having to run quietly in the system tray.
click here

  WallyD 19:14 19 Oct 08

Sorry but start and run I could do in Xp
However in Vista I go to the Microsoft start emblem which puts up the progs ?????

  woodchip 19:17 19 Oct 08

Don't know if this will help, but right click My Computer and check different settings. Do not change more than one thing at once before trying

  woodchip 19:18 19 Oct 08

I should Have said Right click then Properties

  WallyD 19:26 19 Oct 08

tHANKS FOR TRYING BUT i'M AFRAID I'M TOO THICK FOR THIS

  colinb1604 19:31 19 Oct 08

wally d in vista if you type run in the search box then run comes up, and you can type the program into the box

  woodchip 19:34 19 Oct 08

You can do that in any windows version

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5