vista - enabling protected mode?

  Daisy22 12:25 09 Oct 07
Locked

This should be simple I am sure, but try as I might I cannot change my internet explorer setting to the "protected mode". I've been into Tools - internet options - and made sure that the box is ticked to enable protected mode, however, when I'm browsing it is saying it is off.

Any ideas please

  Daisy22 17:46 09 Oct 07

This problem is really bugging me, and on googling I've found some others who have had the same problem. However, I haven't managed to find the answer.

  skidzy 18:09 09 Oct 07

Try reinstalling IE7 over the top of the current installation.click here

  Daisy22 19:10 09 Oct 07

I tried what you suggested skidsy, clicked on the link and proceeded with the download, but finally got a message saying that IE is not supported by my operating system. My OS is Vista, does that make a difference?

  rawprawn 19:10 09 Oct 07

You need to enable "User account Control" to get protected mode activated.

  Daisy22 19:35 09 Oct 07

thanks rawprawn, and how do I get into user account control please?

  Daisy22 19:35 09 Oct 07

thanks rawprawn, and how do I get into user account control please?

  Daisy22 19:43 09 Oct 07

don't worry about the answer to that one, i've found it and corrected the problem

thanks for all your help

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…