Vista agaim - Content Advisor

  Malapoa1 18:23 27 Feb 08
Locked

I am beung plagued by "Content Advisor". I have searched for it without avail and tried to look it up in "Vista for Dummies" but it is not there. Does anyone know how to make it go away? When making an enquiry with Ability Office I had to enter a password every time I looked at a new page!!

  rawprawn 19:16 27 Feb 08

See if this helps click here

  Malapoa1 15:03 05 Mar 08

Thanks Rawprawn - problem solved

  Malapoa1 15:08 05 Mar 08

I am getting on well acclimatizing to Ability Database but have encountered one seemingly intractable problem. When making labels from the database I find that that they print in a 13pt. font!
I have been to Format - Font but the"Apply" button in the dialogue box is in grayscale and hence does not work. The datanase itself if in 10pt. Any ideas would be gratefully accepted.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…