Virus/Firewall programmes turned off on shutdown

  hebegbg 16:01 04 Jul 05

Strange on goings on my computer! Every time I turn it on, my McAfee firewall and AVG antivirus programmes have been turned off. I discover this if I start to log on to AOL 9.0, and a warning that they are not detected comes up on the log-on screen. I exit AOL and start them manually, and they show on my toolbar at the bottom that they are running, and then I log on to AOL. Previously AOL’s spyware protection had been turned off also, but I have corrected this by running their computer check up and that fixed the problem.

Another problem that I have found is that my browsing history, which I had set to be deleted whenever I logged off, remains listed when I log on each time.

In addition to the above programmes I run Registry Mechanic (daily, on start up), and regularly run Ad-Aware SE, Spyware Doctor, Spybot, Spyware Blaster, and WinSpeedUp, (all of which are updated regularly): also AOL’s spyware protection and Computer and Broadband check up programmes. I seldom find anything adverse on any of them. I have not done anything to alter any settings from what was set up when the programmes were installed. I am convinced that despite all these precautions, something evil is lurking undetected in my computer, and I do not know how to fix the affected items.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…