VIRUS - Worm/Nachi...how to kill???

  AMD 4 ever 15:16 21 Sep 03
Locked

Hi all, I have recently caught this virus, unfortunately AVG 6.0 only detects it, then it wont remove it from the system, it keeps popping up after sent and deleted from vault. Please can anyone help...I wont rid of it!

  Chegs ® 15:18 21 Sep 03

Reboot into safe mode(F8) and search for it(dllhosts I think it was)delete in safemode,and reboot back into normal wimpdoze

  AMD 4 ever 15:23 21 Sep 03

ok I am running xp home...I shall give it a go.

  MAJ 15:26 21 Sep 03

There is a removal tool, if you click here you can download it. Remember to turn off System Restore (if you have it) before running the tool, re-activate System Restore and create a new clean restore point when your system has been cleaned.

  expertec 15:28 21 Sep 03

You can get a removal tool click here

  AMD 4 ever 15:57 21 Sep 03

I have downloading the removal tool and it has cleaned the system and reg files. So I am re-running AVG to be sure. I shall let you know...thanks so much everyone.

  AMD 4 ever 15:59 21 Sep 03

Doh AVG still finds the virus....back to sqaure 1.

  MAJ 16:02 21 Sep 03

Did you turn off System Restore, AMD 4 ever? Where is AVG saying it is? Check it's not in the virus vault, although it shouldn't detect it in there.

  AMD 4 ever 16:08 21 Sep 03

It's ok, It found them and cured it by healing the files...so it is now removed from my system, a re-run has confirmed no infection. So a big thanks. cheers maj.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…