Virus protection is off according to Windows Security Centre

  johnincrete 05:27 AM 17 Feb 13
Locked

I am running Microsoft Security Essentials in XP to protect my computer. Today, Windows Security Center window popped up to tell me that Virus protection is off. I am most confused! Am I protected? IF so, how do I getr rid of the WSC message? If I am not protected, what should I do? I regularly run Malwarebytes and find no problems. I also run CCleaner to tidy things up.

  difarn 07:46 AM 17 Feb 13

You may be interested in this article from the Microsoft Community Forum and how other users are getting round the problem.

  Pine Man 10:14 AM 17 Feb 13

I fixed this by turning off the WSC messages!

Whatever AV you run it should warn you if it is not working regardless of any messages from WSC.

  mikef. 11:06 AM 18 Feb 13

On an update last week MSE was temporarily switched off whilst it was installed but switched back on again after updating, if it is back on that is probably what happened

  johnincrete 16:00 PM 18 Feb 13

Thanks all. The normal quick scan sorted it. O how I love Microsoft!!!

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

This installation lets you control a laser and sound show using your mind

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites