Virus problems

  david-213984 10:53 09 Dec 04

I have recently had installed a 2nd hard disc in order to run linux and Microsoft operating systems the linux is fine but the xp is not I seem to have contracted many virus and have also lost my internet browser task manager is showing exe files I do not recognise And pest control is unable to get rid of some of the problems can some one recommend a site which will let me investigate what each exe file is doing as some of these files are hogging all the m/c resources anyone any ideas please Dave

  Fruit Bat /\0/\ 11:02 09 Dec 04

What antivirus software are you using? what viruses have you discovered? Are you running a firewall and have you the security updates for XP?

Its a sad world but we need to protect ourselves when online.

Anti Virus :-
Avast4 click here
Antivir click here
AVG antivirus click here
Microworld click here

Individual virus removers:_
Bitdefender click here
Stinger click here

Antivirus on line checks:-
Panda click here
Trend Online Check click here

Anti Spyware :-
Adaware click here
Spybot S&D click here
Spywareblaster click here
a2 click here
Spyware Sweeper click here
CW Shredder click here
Purity Scan removal click here
Incredifinf removal click here

Firewalls :-
Kerio4 click here
Sygate click here
ZoneAlarm click here

  iambeavis 11:12 09 Dec 04

Fruit Bat/\0/\ has provided you with all the important bits and - click here
should answer your query regarding the different processes - click the task list button.

  david-213984 11:15 09 Dec 04

Thanks for your help I reconnected to the internet before downloading the sophos anvirus software available from a server where I work I did mange to download spybot search and destroy before my browser went off and this did remove lots of spyware sasser was definitely one of the virus but pest patrol seems to have dealt with that various exe files I do not recognise are GBM.exe bargins.exe winole.exe sepate.exe qlwpxrlu.exe and dvprpt .exe windows service pack 2 is now installed but to be honest the whole system is unresponsive . The browse after a reload lets me in to the google search bar but as soon as I click on site the page cannot be displayed is shown and I seem to lose Internet connection

  david-213984 00:33 12 Dec 04

thanks for your help with this I am slowly getting my pc back to normal however a piece of spyware from the bulls eye network continues to reappear I have tried spybot search and destroy and pest patrol but with no success my firewall is up and I have xp 2 service pack in any ideas
anyone this thing is driving me crazy cheers dave

  THE TERMINATOR 01:52 12 Dec 04
  iambeavis 12:37 12 Dec 04

Bullseye Network is part of Bargain Buddy - click here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…