virus or software problem?

  Hangus 06:52 27 Aug 04
Locked

when i start my pc i get a warning message "mcafee active shield has detected a virus on your computer. use the scan feature to scan all drives for viruses". BUT when i do it detects nothing. i have tried a scan in dos mode but that detects nothing either. i keep my virus software up to date. mcafee have been unable to help. when i start in safe mode it is ok. have i got a virus and if so how do i find it? or do i have a software problem which may be solved with a reinstall? any suggestions?

  rawprawn 07:17 27 Aug 04

click here Download and run this, it is very thorough. Also downlod Adaware click here and Spclick here

  rawprawn 07:20 27 Aug 04

Sorry use this link for Adaware SE click here

  johnnyrocker 07:57 27 Aug 04

if you have xp you need to scan with system restore disabled to totally clean your system.

johnny,
also applies to ME

  Hangus 18:08 27 Aug 04

i have isolated my problem to a file called expup.exe in my windows system file. i have scanned it but it comes up clean. if i disable it at start up it solves my problem, but i dont know if this is a fix, or if it is infected. i am not certain if i can delete it, cos if i could that would solve it i think.

  VoG II 18:24 27 Aug 04

Spyware click here

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…